Aucune maladie trouvée ! (Belgique)

Vous recevez ce message lorsque vous vous connectez au plan de traitement de salaire.

Cause

Vous recevez ce message en raison de l'absence des employés en combinaison avec le crédit-temps.

Solution

Vous résolvez le problème en ‘déclenchant’ l'horaire de l'employé en fonction de l'une des possibilités ci-dessous. Vous pouvez alors traiter les salaires ensuite. Cela ne résout pas le problème ? Envoyez alors un incident au support.

1. Consulter le message d'erreur

Consultez le message d'erreur en allant sur : Généralités / Gestion / File d'attente. Cliquez ensuite sur le bouton d'action 1.Information d'erreur et ensuite sur Détail. Dans le message d'erreur, vous pouvez savoir quel employé est concerné. Si vous ouvrez par le message d'erreur, vous voyez les informations suivantes.

1. Le message d'erreur.

2. Le numéro d'employé.

3. La date à laquelle le message d'erreur s'applique.

Le numéro d'employé est structuré comme suit :

1. Numéro employeur

2. Numéro d'employé (numéro d’affilié au secrétariat social)

3. Numéro d'ordre

2. Déclencher l’horaire de l’employé

Déclenchez l’horaire de l'employé en suivant les étapes suivantes :

  1. Allez à : RH / Employé / Employé et ouvrez les propriétés de l'employé mentionné dans le message d'erreur.
  2. Accédez à l'onglet Horaire.
  3. Double-cliquez sur l’horaire et ajustez temporairement la date de début (avancez la date de début d'un jour).
  4. Ensuite, ouvrez à nouveau l’horaire et ajustez la date de début à la date correcte.
  5. Traitez ensuite le plan de traitement de salaire.

Il est possible que vous receviez à nouveau le message d'erreur ‘Aucune maladie trouvée’ lors du prochain plan de traitement des salaires. Vérifiez alors à nouveau le numéro de l'employé. Vous recevez le message d'erreur sur un autre numéro d'employé ? Suivez alors les mêmes étapes que ci-dessus, déclenchez l'horaire de cet employé. Vous recevez le message d'erreur sur le même numéro d'employé après avoir déclenché l'horaire de cet employé ? Poursuivez alors les étapes suivantes

3. Déclencher la date de fin prévue de l'absence

S'il s'agit d'un avis d'absence qui n'a pas encore été clôturé, la date de fin prévue peut être déclenchée.

  1. Allez à : RH / Employé / Employé et ouvrez les propriétés de l'employé mentionné dans le message d'erreur.
  2. Accédez à l'onglet Absence.
  3. Cliquez sur l'avis d'absence et ajustez la date de fin prévue à aujourd'hui.
  4. Rouvrez l'avis d'absence et ajustez la date de fin prévue à la date souhaitée.
  5. Traitez ensuite le plan de traitement de salaire.

3. Actualiser les données actuelles

  1. Allez dans RH / Employé / Employé et ouvrez les propriétés de l'employé mentionné dans le message d'erreur.
  2. Accédez à l'onglet Absence.
  3. Supprimez l'avis d'absence.
    • Veillez à bien noter d'abord les informations mentionnées ! Vous en aurez besoin plus tard lorsque vous ajouterez l'absence.
    • Si vous recevez le message qu'il y a encore des renvois, vous devez d'abord supprimer la déclaration de maladie et l’avis de rétablissement de l'employé. Vous pouvez le faire dans l'onglet Dossier.
  4. Fermez les fenêtres.
  5. Allez à Généralités / Gestion / Tâche planifiée. Vous y trouvez la tâche Actualisation des données actuelles.
  6. Cliquez dessus pour l'ouvrir et changez l'heure de quelques minutes dans le futur.
  7. Attendez que ce moment soit passé. Si vous appuyez sur F5, vous devriez voir que la tâche vient d'être accomplie avec succès.
  8. Ouvrez à nouveau la tâche programmée et remettez l’heure.
  9. Allez à : RH / Employé / Employé et ouvrez les propriétés de l'employé mentionné dans le message d'erreur.
  10. Accédez à l'onglet Absence.
  11. Ajoutez à nouveau l’avis d'absence.
  12. Traitez ensuite le plan de traitement de salaire.