Waarom zijn facturen dubbel of meerdere keren verstuurd? Hoe voorkom ik dat?

Het kan gebeuren dat een klant twee keer dezelfde factuur ontvangt. Dit komt meestal doordat de actie voor het verstrekken van verkoopfacturen (bij abonnementen of projecten) per ongeluk twee keer tegelijk wordt uitgevoerd.

Als dezelfde actie meerdere keren tegelijk wordt gestart, worden de facturen dubbel verstrekt. Dit gebeurt zolang de eerste taak nog niet helemaal is afgerond.

Oorzaak

  • Twee collega’s starten (bijna) tegelijk met verstrekken verkoopfacturen met dezelfde selectie.
  • De eerste taak is nog niet klaar, maar de facturen staan nog in de weergave.
  • De tweede taak neemt deze facturen opnieuw mee, waardoor de klant de factuur nog een keer ontvangt.

Oplossing

Op dit moment zit er nog geen vergrendeling (lock) op de regels die worden verstrekt. Daardoor is het technisch mogelijk om dezelfde facturen tegelijk in meerdere taken te verstrekken. AFAS is van plan om dit in de toekomst te verbeteren en een vergrendeling toe te voegen. De planning hiervoor is nu nog niet bekend.

Tot die tijd:

  • Spreek intern af wie verantwoordelijk is voor het verstrekken van verkoopfacturen.
  • Zorg ervoor dat niet twee collega’s tegelijk dezelfde selectie verstrekken.
  • Klik niet kort achter elkaar met dezelfde selectie op Output.
  • Wacht altijd tot de eerdere taak volledig is afgerond voordat je opnieuw op Output klikt met dezelfde selectie.