Ondertekenen niet gelukt! Er is een fout opgetreden bij het ter ondertekening aanbieden van de documenten. Het ondertekenen van de documenten is mislukt.
Je krijgt deze melding bij het digitaal ondertekenen van documenten.
Oorzaak
Er zijn meerdere oorzaken mogelijk:
- Het communicatieprofiel AFAS Signing Service geblokkeerd is.
- Het ondertekenen wordt tijdelijk onderbroken.
- De details van de melding geeft aan dat het met de cookies te maken heeft.
- Het telefoonnummer dat geregistreerd staat bij de persoon die gaat ondertekenen is ongeldig. Hierdoor kan de sms niet verzonden worden.
- Het gaat om een encrypted pdf-bestand, oftewel: het bestand is beveiligd met een wachtwoord.
- Het gaat om een pdf-bestand dat is beveiligd tegen aanpassingen of bewerkingen. Controleer dit in de instellingen van het document.
Oplossing
Er zijn meerdere oplossingen mogelijk:
- Controleer of het communicatieprofiel AFAS Signing Service geblokkeerd is via: Algemeen / Communicatieservice / Communicatieprofiel en vink het veld Geblokkeerd uit.
- Ga naar afasstatus.nl om te controleren of er een storing bekend is. Als de storing is opgelost, onderteken je de documenten opnieuw.
- Verwijder alle cookies en tijdelijke internetbestanden.
- Controleer in de eigenschappen van de persoon je een geldig telefoonnummer hebt vastgelegd. Een geldig Nederlands telefoonnummer bestaat uit 10 posities. Meer informatie hierover lees je in het artikel Contactgegevens controleren voor Digitaal ondertekenen.