Offerte X is geblokkeerd door gebruiker Y

Je krijgt deze foutmelding bij het genereren van een verkoopofferte/inkoopofferte.

Oorzaak

Deze melding krijg je als een andere gebruiker nog in de offerte aan het werken is, of als Profit onverwachts wordt afgesloten. Hierdoor zit er nog een blokkade op de offerte waardoor deze niet bewerkt kan worden.

Oplossing

Je lost de melding op door de factuur te deblokkeren. Doe dit als je zeker weet dat je collega niet meer in de factuur aan het werken is. Gebruikers kunnen altijd hun eigen blokkeringen beheren. Beheerders kunnen dit voor alle gebruikers deblokkeren.

  1. Gebruikers:
    1. Ga naar: Algemeen / Inrichting / Blokkeringen / Gegevens (gebruiker).
    2. Open Ordermanagement.
    3. Selecteer de offerte en gebruik de actie 1. Geef gegevens vrij om de offerte te deblokkeren.
  2. Beheerders:
    1. Ga naar: Algemeen / Inrichting / Blokkeringen / Gegevens (beheerder).
    2. Open Ordermanagement.
    3. Selecteer de offerte en gebruik de actie 1. Geef gegevens vrij om de offerte te deblokkeren.

Let op:

Zie de menu-items niet? Dan heb je geen rechten. Vraag je applicatiebeheerder je de juiste rechten te geven (zie afbeelding). Als dit geen optie is vraag je een collega de blokkade op te heffen.

Offerte X is geblokkeerd door gebruiker Y

Meer informatie hierover lees je in het artikel Geblokkeerde gegevens of functie deblokkeren.