De ingevulde waarde voor veld 'Geboorteplaats' / 'Woonplaats' bestaat niet
Je krijgt deze melding bij het invoeren van een geboorteplaats of woonplaats bij bijvoorbeeld een medewerker of persoon.
Krijg je de melding 'Land kan niet gevonden worden in Profit'? Deze melding los je ook op via onderstaande stappen.
Oorzaak
Er zijn meerdere oorzaken mogelijk:
- Deze melding krijg je doordat het non-breaking space character in Profit 1 niet meer wordt geaccepteerd.
- Deze melding krijg je als de woonplaats die je hebt ingetypt niet voorkomt in de tabel met woonplaatsen die in Profit staat. Dit kan gebeuren als bijvoorbeeld in het paspoort van een medewerker een gemeente als geboorteplaats staat. Gemeentes staan niet in de tabel met woonplaatsen.
Oplossing voor Profit 1
Je lost de melding op door de velden te vullen met een ander 'speciaal' teken, zoals bijvoorbeeld het '-' teken. Doorloop hiervoor onderstaande stappen:
- Ga naar: Algemeen / Inrichting / Landinstellingen / Woonplaats.
- Klik op: Nieuw.
- Vul hetzelfde land in als de woonplaats met het non-breaking space character (in veel gevallen zal dit gewoon Nederland zijn).
- Vul bij Woonplaats het streepje in (-) en klik op Voltooien.
- Ga naar: CRM / Organisatie/persoon / Organisatie/persoon en open een organisatie of persoon waarbij er wel een geldig adres is opgegeven en dus geen foutmelding komt.
- Blader via de navigatiepijltjes rechtsboven naar een organisatie of persoon waarbij er geen geld adres aanwezig is. Je herkent dit aan de foutmelding die je tegenkomt. Het scherm start via deze weg echter wel op, waardoor je een aanpassing kan doorvoeren.Ga op het tabblad Algemeen naar het veld Adres.
- Klik op de 3 puntjes op corrigeren en klik op Ja.
- Wijzig de woonplaats naar de woonplaats die je in stap 4 hebt aangemaakt en klik op Volgende.
- Je ziet hier alle relaties met het oude foutieve adres. Al deze gegevens worden na het klikken op voltooien in bulk aangepast.
Als er veel gegevens verwerkt worden kan dit enige tijd in beslag nemen.
Oplossing als de woonplaats ontbreekt in Profit
Voeg de woonplaats zelf toe in de tabel. Volg hiervoor onderstaande stappen:
- Ga naar: Algemeen / Inrichting / Landinstellingen / Woonplaats.
- Klik op: Nieuw.
- Selecteer een waarde bij Land.
- Vul de naam van de woonplaats in.
- Vul eventueel een waarde in bij Regio en Provincie.
- Vul eventueel een waarde in bij Netnummer.
- Als je waarden invult bij Begin postcode en Eind postcode stelt Profit automatisch de woonplaats voor bij het toevoegen van een adres.
- Klik op: Voltooien.
Oplossing als de woonplaats een spelfout heeft
Als de woonplaats een spelfout heeft, dan kan dit worden opgelost door de naam van de woonplaats te corrigeren. De ervaring leert dat de bovenstaande foutmelding vooral voorkomt bij Nieuwerkerk aan den IJssel. Als deze gemeente als 'Nieuwerkerk ad IJssel' in Profit staat, volg je de volgende stappen.
- Ga naar: Algemeen / Inrichting / Landinstellingen / Woonplaats.
- Selecteer Nieuwerkerk ad IJssel.
- Klik op de actie: Wijzigen woonplaats.
- Vink Wijzigen naar bestaande woonplaats niet aan en vul een waarde in bij Woonplaats naar.
- Klik op: Voltooien.
Meer informatie hierover vind je in het artikel Woonplaats/Geboorteplaats.