De datum valt niet in de periode van de periodetabel
Je krijgt deze melding bij het insturen van een declaratie via InSite of via de Pocket App.
Oorzaak
Deze melding krijg je als de datum waarvoor je een declaratie instuurt niet overeenkomt met de periode die is ingevuld. Dit komt vaak doordat een declaratie achteraf wordt ingestuurd. In het profiel voor de declaratie is dan ingesteld dat de periode altijd de huidige maand is. De datum valt dan niet in de periode die automatisch is gevuld.
Voorbeeld:
Je stuurt een declaratie in voor 01-07-2025, dit valt in periode 7. In het profiel staat in het veld Periode een voorkeurwaarde [Maand] waardoor in dat veld de huidige maand wordt getoond. Stel dat dit periode 8 is, dan komt dit niet overeen met de periode waarin 01-07-2025 valt.
Oplossing
Je lost de melding op door de voorkeurwaarde uit het veld Periode te verwijderen. Aan de hand van de ingevulde datum in de declaratie wordt dan automatisch de juiste periode gevuld. Volg hiervoor onderstaande stappen:
- Ga naar Algemeen / In & OutSite / Profiel.
- Open het profiel waarmee de declaratie wordt ingestuurd.
- Klik op Onderhouden achter de context Declaratie.
- Open het veld Periode.
- Vink het veld Voorkeurwaarde aan zodat het veld Voorkeurwaarde d.m.v. een veldformule wordt uitgevinkt en klik op Opslaan en sluiten.
Let op!
De configuratie van AFAS Pocket moet ververst worden als er wijzigingen zijn doorgevoerd in declaratieprofielen en dergelijke. Ook kan het zijn dat AFAS Pocket nog 'kijkt' naar de vorige maand doordat de configuratie verouderd is. Om direct te beschikken over de nieuwe instellingen ga je in AFAS Pocket naar Instellingen / Ververs configuratie.
Als beheerder kun je dit voor de hele organisatie 'pushen'. Ga hiervoor naar:
1. Algemeen / AFAS Pocket / Gebruikers, tabblad Toegang.
2. Kies vervolgens voor de actie Ververs configuratie.