De ingevulde verlofaanvraag overlapt een bestaande verlofaanvraag die nog in behandeling is in de workflow
Je krijgt deze melding bij het aanmaken van een verlofaanvraag via InSite of het aanmaken van een verlofboeking via Profit.
Oorzaak
Deze melding krijg je als er nog een verlofaanvraag in behandeling is die wat betreft datum overlapt met de verlofaanvraag die je wilt insturen.
Oplossing
Er zijn twee oplossingen mogelijk:
- Pas de verlofaanvraag die je wilt insturen aan, zodat er geen overlap meer is.
- Pas de verlofaanvraag aan die nog in behandeling is of verwijder deze.
Controleer via onderstaande stappen bij wie de verlofaanvraag op dit moment ligt:
- Ga naar HRM / Medewerker / Medewerker.
- Open de eigenschappen van de medewerker om wie het gaat.
- Ga naar het tabblad Dossier.
- Open de verlofaanvraag die een overlap heeft met de aanvraag die nog ingestuurd moet worden.
- Ga naar het tabblad Gebruikers. Hier zie je bij wie de workflow op dit moment in de takenlijst op InSite staat. Diegene kan hierin kiezen voor Aanpassen en de datum wijzigen.
Wil je de verlofaanvraag die in behandeling is verwijderen? Volg dan de stappen in het artikel Hoe kan ik lopende workflowtaken verwijderen?