De gekozen periode bestaat niet voor de gekozen werkgever

Je krijgt deze melding bij:

  • Het importeren van loonmutaties in Profit.
  • Het toevoegen van een loonmutatie via Boeken loonmutatie.

Oorzaak

Deze melding krijg je als:

  • De code die je inleest bij de import op het veld Werkgever niet klopt. Dit gebeurt vaak als de werkgeverscode bijvoorbeeld 01 is en Excel dit automatisch wijzigt naar 1.
  • Er nog geen salarisverwerkingsplan aanwezig is voor de gekozen periode.

Oplossing

Je lost de melding op door:

  • In de import in het veld Werkgever als vaste waarde de werkgeverscode in te vullen.
  • Voeg een salarisverwerkingsplan toe voor de periode. Zie voor informatie het artikel Salarisverwerkingsplan werkgever inrichten.