In de periode is al een wijziging aanwezig, kies een andere begindatum. Je kunt in Profit maximaal één salaris-, contract-, rooster-, en functieregel per periode/medewerker vastleggen.

Je krijgt deze melding bij het aanmaken van een contract, rooster, salarisregel of functie bij een medewerker.

Oorzaak

De melding geeft de oorzaak al aan: je kunt in Profit maximaal één salaris-, contract-, rooster-, en functieregel per periode per medewerker vastleggen. De regel die je nu toevoegt valt binnen dezelfde periode als een andere regel bij de medewerker.

Voorbeeld:

De medewerker krijgt een nieuw contract per 01-08-2019. Hierna stopt dit contract op 20-08-2019. Je wilt een nieuw contract toevoegen per 21-08-2019, maar nu krijg je de melding omdat er in periode 8 al een contractregel aanwezig is.

Oplossing

Je lost de melding op door eerst op de tabbladen Contract, Rooster, Salaris en Functie te controleren of er al een regel aanwezig is in dezelfde periode. Houd hierbij in gedachten dat als je een nieuw contract toevoegt er per die begindatum ook nieuwe rooster-, salaris- en functieregels worden toegevoegd.

Vervolgens zijn er twee opties:

  1. Laat de nieuwe regel ingaan in de volgende periode. Om bij het voorbeeld te blijven: verleng het contract tot 31-08-2019 en voeg een nieuw contract toe per 01-09-2019.
  2. Maak een nieuwe (tweede) medewerker aan en meld deze indienst per de datum waarop de mutatie moet ingaan. Het nadeel hiervan is dat je twee aparte medewerkers hebt die geen koppeling met elkaar hebben.