Inloggegevens niet gevonden

Je krijgt deze melding bij het testen van de AFAS Remote tool.

Oorzaak

Er zijn meerdere oorzaken mogelijk:

  • Deze melding krijg je als de gebruiker van de connector niet de juiste rechten heeft.
  • Deze melding krijg je als er in de inrichting van AFAS Remote een fout zit.

Oplossing

Je lost de melding op door de inrichting van de gebruiker en de inrichting van AFAS Remote na te lopen.

Inrichting gebruiker

  • Controleer in de eigenschappen van de gebruiker op het tabblad Applicaties of het veld Profit Windows is aangevinkt.
  • Gaat het om een Accept-omgeving? Controleer dan of in de eigenschappen van de gebruiker op het tabblad Applicaties het veld AFAS Accept is aangevinkt.

Inrichting AFAS Remote

Controleer de inrichting aan de hand van het artikel AFAS Remote tool ophalen en inrichten. Controleer hierbij of je de juiste URL gebruikt.

  • Als je het token hebt aangemaakt in een productieomgeving, gebruik dan de URL:
    https://12345.soap.afas.online/profitservices.
  • Als je het token hebt aangemaakt in een testomgeving, gebruik dan de URL:
    https://12345.soaptest.afas.online/profitservices.
  • Als je het token hebt aangemaakt in een Accept-omgeving, gebruik dan de URL:
    https://12345.soapaccept.afas.online/profitservices.