Kan de aangifte niet klaarzetten. De voorgaande volledige aangifte heeft de status 'Fout bij verzenden' en moet verzonden worden alvorens de huidige aangifte klaargezet kan worden.
Je krijgt deze melding bij het klaarzetten van de loonaangifte en/of pensioenaangifte.
Oorzaak
Deze melding krijg je als de voorgaande aangifte niet verzonden is omdat deze de status 'Fout bij verzenden' of 'Verzenden bericht mislukt' heeft. Pas als deze aangifte verzonden is, kan de nieuwe aangifte worden klaargezet.
Oplossing
Je lost de melding op door de berichtstatus van het communicatiebericht waarin de aangifte zit te herstellen. Hierna verzend je het bericht opnieuw. Dit doe je via onderstaande stappen:
- Ga naar Algemeen / Communicatieservice / Communicatiebericht.
- Zoek het bericht op met de status 'Fout bij verzenden' of 'Verzenden bericht mislukt'.
Let op:
Zie je de berichten niet? Dan kan het zijn dat je een andere omgeving hebt ingesteld als communicatieomgeving.
Je kunt dit controleren via Algemeen / Omgeving / Beheer / Eigenschappen, tabblad Algemeen. Je ziet hier de ingestelde communicatieomgeving. Open deze omgeving om het bericht op te zoeken.
- Selecteer het bericht en klik op Herstellen berichtstatus.
- Druk op F5 om de weergave te vernieuwen. Je ziet dan dat de status wijzigt.
- Klik op de actie Bericht verzenden.
- Druk op F5 om de weergave te vernieuwen. De status moet nu wijzigen naar Verzonden.
Nu kun je de nieuwe aangifte klaarzetten.