Email address was already added!

Je krijgt deze melding bij het verzenden van e-mails vanuit Profit (loonstroken, facturen, etc.)

Oorzaak

Deze melding krijg je als er in de selectie een e-mailadres zit dat twee (of meer) keer voorkomt.

Oplossing

Er zijn meerdere oplossingen mogelijk:

  • Je lost de melding op door het dubbele e-mailadres te verwijderen. In de details van de melding vind je om welk e-mailadres het gaat. Bekijk in de volledige (voorbeeld) foutmelding hieronder over welk veld het gaat. Staat er geen e-mailadres in jouw melding? Controleer zelf je selectie op dubbele e-mailadressen.

  • In de eigenschappen van de verkoop-/inkooprelatie controleer je op het tabblad Digitaal of je voor het type rapport een ontvanger hebt ingesteld. Op dit tabblad kun je per rapport namelijk afwijken van de ontvanger die is vastgelegd op het tabblad Algemeen bij Verstrekking. De ontvanger die je hebt vastgelegd op het tabblad Digitaal mag niet hetzelfde e-mailadres zijn als het e-mailadres dat is vastgelegd op het tabblad Verstrekking.
  • Daarnaast kan het ook zijn dat er een CC-ontvanger voor het rapport is ingesteld. Hierbij geldt ook dat dit e-mailadres niet gelijk mag zijn.

Bekijk hier de volledige foutmelding