Je klant-ID is door Valicare geblokkeerd. Neem contact op met Valicare

Je krijgt deze melding bij het valideren van een identiteitsbewijs, paspoort of verblijfsvergunning.

Oorzaak

Er zijn verschillende oorzaken mogelijk:

  • Deze melding krijg je als het aantal ID-checks niet voldoet aan de fair use.
  • Je contract met Valicare is verlopen.

Oplossing

Je lost de melding op door contact op te nemen met Valicare om na te gaan waarom je Klant-ID geblokkeerd is. Je klant-ID vind je terug in de eigenschappen van het communicatieprofiel Communicatie met Valicare op het tabblad Instellingen.

Meer informatie hierover lees je in het artikel ID-check.