De combinatie van klant-ID en de Valicare token is niet bekend bij Valicare. Neem contact op met Valicare

Je krijgt deze melding bij het valideren van een identiteitsbewijs, paspoort of verblijfsvergunning.

Oorzaak

Deze melding krijg je als het token dat je van Valicare hebt gekregen niet overeenkomt met je klant-ID.

Oplossing

Je lost de melding op door het token en je klant-ID te controleren. Valicare koppelt een 'Valicare token' aan je klant-ID. Controleer of het token aansluit met je klant-ID. Je controleert dit in de eigenschappen van het communicatieprofiel Communicatie met Valicare op het tabblad Instellingen. Als de gegevens overeenkomen, neem dan contact op met Valicare.

Laat het veld Valicare token leeg als je geen contract hebt met Valicare.

Meer informatie hierover lees je in het artikel ID-check.