No collaborate user. Cannot open environment

Je krijgt deze melding bij het inloggen (InSite en Profit).

Oorzaak

Deze melding krijg je als je inlogt met een e-mailadres dat gekoppeld is aan een gebruikerscode die niet voldoet aan de standaarden. Bijvoorbeeld een gebruikerscode met een verkeerd licentienummer of een gebruikerscode met een komma (,) in plaats van een punt (.).

Voorbeeld:

Je licentie/ deelnemersnummer is 12345. Je logt in met het e-mailadres k.zandbergen@enyoi.nl dat gekoppeld is aan gebruikerscode 54321.kzandbergen. 54321 is het verkeerde licentienummer, waardoor inloggen niet mogelijk is.

Oplossing

Je lost de melding op door de gebruikerscode van de gebruiker te wijzigen naar een geldige code. Een geldige code begint met de 5-cijfers van je licentie (deelnemersnummer) gevolgd door een punt (.).

  1. Ga naar: Algemeen / Beheer / Autorisatie tool.
  2. Ga naar het tabblad: Onderhoud gebruikers.
  3. Selecteer de gebruiker waar je de gebruikerscode van wilt wijzigen.
  4. Ga naar: Meer acties / Code wijzigen

  5. Vul de nieuwe code in.