Kan medewerker X niet muteren. Deze medewerker is momenteel geblokkeerd door Profit. Ga naar 'Algemeen / Inrichting / Blokkeringen' om de blokkering op te heffen

Je krijgt deze melding bij het muteren van een medewerker. Zoals het muteren van een contract-, rooster-, salaris- of functieregel.

Oorzaak

Deze melding krijg je als een andere gebruiker ook in de medewerker aan het werken is, of als Profit onverwachts wordt afgesloten. Hierdoor zit er nog een blokkade op de medewerker, waardoor je deze niet kan muteren.

Oplossing

Je lost de melding op door de blokkering op te heffen. Gebruikers kunnen altijd hun eigen blokkeringen beheren. Beheerders kunnen dit voor alle gebruikers deblokkeren.

Gebruikers

  1. Ga naar: Algemeen / Inrichting / Blokkeringen / Gegevens (gebruiker).
  2. Open Medewerker.
  3. Selecteer de medewerker.
  4. Klik op Acties.
  5. Kies voor Geef gegevens vrij om de blokkering op te heffen.

Beheerders

  1. Ga naar: Algemeen / Inrichting / Blokkeringen / Gegevens (beheerder).
  2. Open Medewerker.
  3. Selecteer de medewerker.
  4. Klik op Acties.
  5. Kies voor Geef gegevens vrij om de blokkering op te heffen.

Let op:

Zie de menu-items niet? Dan heb je geen rechten. Vraag je applicatiebeheerder je de juiste rechten te geven in de Autorisatie tool(zie afbeelding). Als dit geen optie is vraag je een collega de blokkade op te heffen.


Meer informatie hierover lees je in het artikel Geblokkeerde gegevens of functie deblokkeren.