Er is geen valuta toewijzing aanwezig voor rekening X, of de toewijzing is geblokkeerd

Je krijgt deze melding bij het boeken op een grootboekrekening.

Oorzaak

Deze melding krijg je als er een voorkeursvaluta is ingevuld. Hierdoor worden alle andere valutatoewijzingen automatisch geblokkeerd. Het is ook mogelijk dat het veld in valuta niet is aangevinkt in de eigenschappen van de grootboekrekening waarop de gebruiker wil boeken.

Deze melding kan ook optreden bij het verwerken van facturen van debiteuren of crediteuren

Oplossing

Je lost deze melding op door:

  1. De voorkeurvaluta te controleren op blokkeringen. Ga hiervoor naar:
    • Financieel / Grootboek / Inrichting / Valutatoewijzing.
    • Deblokkeer op het tabblad Algemeen de valutatoewijzing indien die geblokkeerd staat.
  2. Vink het veld In valuta uit op de grootboekrekening. Ga hiervoor naar:
    • Financieel / Grootboek / Grootboekrekening.
    • Open de desbetreffende grootboekrekening.
    • Ga naar het tabblad Voorkeuren en vink de optie In Valuta uit.

Voor debiteuren/crediteuren ga naar:

  • Financieel / Debiteur / Debiteur of Financieel / Crediteur / Crediteur
  • Open de eigenschappen van de betreffende debiteur/crediteur
  • Op tabblad Valutatoewijzingen, controleer of de benodigde valutatoewijzing is geblokkeerd en deblokkeer deze, of voeg deze toe.