Er is geen 'Bankrek. verkoopfactuur' gevonden voor debiteur X in het bijbehorende 'Verkooprelatieprofiel' of in de administratie-instellingen
Je krijgt deze melding bij het versturen van een factuur per e-mail.
Oorzaak
Deze melding krijg je:
- Indien er geen bankrekening gevuld is in de eigenschappen van het verkooprelatieprofiel of in de administratie-instellingen. Dit geldt voor zowel de reguliere bankrekening als een eventuele G-rekening.
- Wanneer je als verstrekkingswijze voor de factuur E-mail PDF + factuur als E-factuur hebt gekozen, kan deze foutmelding ontstaan bij het verstrekken van de E-factuur. In de XML / UBL wordt het bankrekeningnummer vermeld waarop de betaling moet worden verricht. Dit veld is niet gevuld op het verkooprelatieprofiel of in de administratie-instellingen waardoor de foutmelding optreedt.
Oplossing
Je lost deze melding op door de volgende instellingen te controleren.
- Ga naar Financieel / Debiteur / Debiteur.
- Open de eigenschappen en ga naar het tabblad Algemeen.
- Kijk wat er is gevuld bij Profiel.
- Staat hier niks? Dan is het Standaard verkooprelatieprofiel gekoppeld.
- Ga vervolgens naar Algemeen / Inrichting / Integratie-instellingen / Verkooprelatieprofiel.
- Open hier het profiel dat gevuld staat bij de Debiteur.
- Ga naar het tabblad Factureren en vul het bankrekeningnummer in bij Bankrek. verkoopfactuur.
- Ga vervolgens naar Algemeen / Administratie / Beheer / Eigenschappen.
- Open het tabblad Verstrekking en voer het bankrekeningnummer in bij Bankrek. verkoopfactuur.