Bankafschrift kan niet worden ingelezen, mogelijke oorzaken: Bankrekening bestaat niet in Profit, niet omgezet naar IBAN of niet gekoppeld aan een dagboek

Je krijgt deze melding bij het inlezen van een bankafschrift.

Oorzaak

Deze melding krijg je omdat:

  1. De bankrekening niet bestaat.
  2. Het bankrekeningnummer niet is omgezet naar IBAN.
  3. De bankrekening niet is gekoppeld aan een dagboek.

Oplossing

Je lost deze melding op met een van de volgende stappen:

  1. Voeg het bankrekeningnummer toe via Algemeen / Inrichting / Instellingen betalingen / Bankrekening. Zie hiervoor het artikel over het toevoegen van een Bankrekeningnummer
  2. Als het bankrekeningnummer niet is ingevuld als IBAN of niet kloppend is ga je naar Algemeen / Inrichting / Instellingen betalingen / Bankrekening en pas je het bankrekeningnummer aan.

    Bij een niet Europees nummer wordt er gecontroleerd of het nummer uit 10 cijfers bestaat. Indien dat niet het geval is kan je het bankrekeningnummer aanpassen door voorafgaand aan het bankrekenignummer nullen toe te voegen. De bankrekening 123456789 wordt dan 0123456789.
  3. De foutmelding kan optreden omdat de bankrekening niet is ingesteld bij een dagboek. Je voegt een bankrekening toe via de eigenschappen van het dagboek via Financieel / Grootboek / Dagboek. Zie ook het artikel Dagboek toevoegen.
    Let op: Het type dagboek dat gekoppeld moet worden aan de bankrekening moet type Financieel zijn.
  4. Open het afschriftbestand en controleer het bankrekeningnummer. Pas eventueel het bankrekeningnummer aan naar een correct IBAN nummer.