Het adres dat je invult is niet volledig! Een onvolledig adres mag niet gebruikt worden bij een organisatie of persoon als deze gekoppeld is aan een: verkooprelatie, inkooprelatie, medewerker, instantie, werkgever, cliënt IB of cliënt Vpb.

Je krijgt deze melding bij het toevoegen van een adres.

Oorzaak

Je krijgt deze melding als je bijvoorbeeld een buitenlands adres wilt toevoegen zonder huisnummer en postcode. Profit kijkt naar de instellingen van eigenschappen land en ziet dat de gegevens niet volledig zijn ingevuld.

Oplossing

Je past deze gegevens aan via Algemeen / Inrichting / Landinstellingen / Land. Je opent de eigenschappen van het land en gaat naar het tabblad Adressen. Je past de volgorde van de adressen aan door een tabelwaarde te selecteren bij het veld Compleet adres.