Omgeving met intern id X bestaat niet meer. In het verleden is deze omgeving aanwezig geweest onder omgevingsnaam Y

Je krijgt deze melding bij het verzenden en ontvangen van berichten via de Communicatieservice.

Oorzaak

Deze melding krijg je als je het bericht probeert te versturen vanuit een omgeving die niet meer bestaat.

Oplossing

In de details van de foutmelding vind je achter de tekst TAG: MessageId...............: het nummer van het bericht dat niet meer bestaat.

Let op:

Er kunnen meerdere MessageID's in de details van de melding zitten. Voer onderstaande stappen voor alle berichten uit. Bekijk onderaan dit artikel een voorbeeld melding.

  1. Zoek het nummer dat achter de tekst TAG: MessageId staat op in de kolom Bericht Id via: Algemeen / Communicatieservice / Communicatiebericht.
  2. Open de betreffende regel en kies op het tabblad Algemeen onder Omgevingsprobleem oplossen voor de juiste omgeving en klik op Opslaan en sluiten.
  3. Doe dit ook voor eventueel andere berichten.
  4. Nadat je alle berichten uit de melding hersteld hebt, kan je de berichten opnieuw verzenden.