No user/member information found for userid: X

Je krijgt deze melding bij het opslaan van de PCC instellingen of bij het aanmaken van een Token in een AppConnector

Oorzaak

Deze melding krijg je indien je de instellingen van de PCC wilt opslaan via Algemeen / Gebruiker / Communication Center / Instellingen opslaan en de gebruiker niet goed staat ingesteld in de centrale inlogomgeving.

Oplossing

Je lost deze melding op door te gaan naar:

  1. Algemeen / Beheer / Autorisatie tool.
  2. Open vervolgens de gebruiker en klik onder acties op Technische informatie.
  3. De foutmelding die daar vervolgens vermeld staat ziet er ongeveer zo uit: "Gebruiker is opgenomen in de centrale inlogomgeving. De gebruikerscode in de omgeving wijkt af ten opzichte van de centrale inlogomgeving. In de centrale inlogomgeving heeft de gebruiker id ' X ' en in de omgeving 'XXXXX.X '.
  4. Om dit probleem op te lossen moet je je gebruikerscode wijzigen, zodat deze gelijk aan de gebruikerscode in de Centrale inlogomgeving komt te staan. Zie het artikel: Gebruikerscode wijzigen.
  5. Vervolgens kun je de instellingen van de PCC wel opslaan.