Citrix HDX Engine reageert niet

Je krijgt deze melding bij het werken in Profit of tijdens het openen van Profit via Citrix.

Oorzaak

Dit is een melding vanuit Citrix en kan verschillende oorzaken hebben:

  • Je beschikt niet over de juiste versie van Citrix.
  • Het Citrix bestand is beschadigd.

Oplossing

Je lost de melding op door eerst te controleren welke versie van Citrix je gebruikt. Je controleert dit door naar je verborgen pictogrammen te gaan (het dakje in je taakbalk). Klik vervolgens met je rechtermuisknop op het icoontje van Citrix en klik op Geavanceerde voorkeuren. Onder het kopje info vind je de versie van Citrix (zie afbeelding). Welke versies wij ondersteunen vind je op de AFAS Klantportal. https://klant.afas.nl/installatie-citrix-receiver.

Werk je met een oude versie van Citrix? Verwijder de oude versie en installeer één van de ondersteunende versies.

Schoon je Citrix installatie op

Soms raakt een bestand beschadigd of kan het gebeuren dat een bestand bij het opnieuw installeren niet goed wordt vervangen door Windows.

Citrix heeft hiervoor een 'forceinstall' optie, daarbij worden bestanden van oude Citrix-installaties opgeschoond.

Je hebt twee manieren om /forceinstall toe te passen: