Device I/O error
Je krijgt deze melding bij het verwerken of afhandelen van een betaalbestand.
Oorzaak
Deze melding krijg je als er een bestand met de extensie .PROFITLOCK en .Tmp op de locatie staat waar het bestand naar wordt weggeschreven. Deze bestanden worden normaal automatisch verwijderd. We zien dat klanten dit niet in alle gevallen gebeurt bij klanten die werken met Citrix Receiver.
Oplossing
Je lost de melding op door de nieuwste versie van Citrix Workspace te installeren. Gebruik hiervoor deze pagina. Verwijder eerst je huidige Citrix installatie, voordat je Citrix Workspace installeert.
Verwijder daarna éénmalig handmatig de bestanden uit de map waar het bestand naar wordt weggeschreven. Doorloop hiervoor onderstaande stappen:
- Open de locatie op je computer waar het bestand naar wordt weggeschreven. De locatie vind je via: Algemeen / Inrichting / Instellingen betalingen / Bankrekening. Open de betreffende bankrekening en ga naar het tabblad Betaling.
- Op deze locatie vind je een bestand met de extensie .PROFITLOCK en .Tmp.
- Verwijder deze bestanden en maak de betaalopdracht opnieuw aan.