No illness found!! (België)

Je krijgt deze melding bij het verwerken van het salarisverwerkingsplan.

Oorzaak

Deze melding krijg je door het verzuim van de medewerkers in combinatie met het tijdskrediet.

Oplossing

Je lost de melding op door het rooster van de medewerker te 'triggeren' op basis van een van onderstaande mogelijkheden. Vervolgens kan je de salarissen verwerken. Lost dit het probleem niet op? Stuur dan een incident in bij support.

1. De foutmelding raadplegen

Raadpleeg de foutmelding door te gaan naar: Algemeen / Beheer / Wachtrij. Klik vervolgens op de actie Fout informatie en vervolgens op Detail. In de foutmelding vind je terug om welke medewerker het gaat. Als je door de foutmelding opent zie je de volgende informatie staan.

1. Dit is de foutmelding.

2. Dit is het medewerkersnummer.

3. Dit is de datum waarop de foutmelding van toepassing is.

Het medewerkersnummer is als volgt opgebouwd:

1. Nummer werkgever.

2. Nummer medewerker (aansluitingsnummer bij het sociaal secretariaat).

3. Volgnummer.

2. Het rooster van de medewerker triggeren

Trigger het rooster van de medewerker via de volgende stappen:

  1. Ga naar: HRM / Medewerker / Medewerker en open de eigenschappen van de medewerker die genoemd wordt in de foutmelding.
  2. Ga naar het tabblad: Rooster.
  3. Dubbelklik op het rooster en pas de begindatum tijdelijk even aan (zet de begindatum 1 dag naar voren).
  4. Open vervolgens het rooster opnieuw en pas de begindatum weer aan naar de juiste datum.
  5. Verwerk hierna het salarisverwerkingsplan.

Het is mogelijk dat je bij het volgende salarisverwerkingsplan weer de foutmelding 'No illness found’ krijgt. Controleer dan het medewerkersnummer nogmaals. Krijg je de foutmelding op een ander medewerkersnummer? Onderneem dan dezelfde stappen als hierboven, trigger het rooster bij die medewerker. Krijg je de foutmelding op hetzelfde medewerkersnummer nadat je het rooster van die medewerker hebt getriggerd? Ga dan verder met de volgende stappen

3. De verwachte einddatum van het verzuim triggeren

Als het gaat om een verzuimmelding die nog niet is afgesloten, kun de verwachte einddatum triggeren.

  1. Ga naar: HRM / Medewerker / Medewerker en open de eigenschappen van de medewerker die genoemd wordt in de foutmelding.
  2. Ga naar het tabblad: Verzuim.
  3. Klik de verzuimmelding open en pas de verwachte einddatum aan naar vandaag.
  4. Open opnieuw de verzuimmelding en pas de verwachte einddatum aan naar de gewenste datum.
  5. Verwerk hierna het salarisverwerkingsplan.

3. De actuele gegevens vernieuwen

  1. Ga naar: HRM / Medewerker / Medewerker en open de eigenschappen van de medewerker die genoemd wordt in de foutmelding.
  2. Ga naar het tabblad Verzuim.
  3. Verwijder de verzuimmelding.
    • Let op dat je eerst de informatie opschrijft die erin is vastgelegd! Je hebt deze straks weer nodig als je het verzuim weer toevoegt.
    • Als je de melding krijgt dat er nog verwijzingen zijn, moet je de ziekmelding en de herstelmelding van de medewerker eerst verwijderen. Dat kan op het tabblad Dossier.
  4. Sluit de vensters.
  5. Ga naar: Algemeen / Beheer / Geplande taak. Daar staat een taak Vernieuwen van de actuele gegevens.
  6. Klik deze open en verander het tijdstip naar een paar minuten in de toekomst via het veld Uitvoeren vanaf.
  7. Wacht tot dit moment voorbij is. Als je op F5 drukt, zou daar moeten staan dat de taak net succesvol voltooid is.
  8. Open de geplande taak opnieuw en zet de tijd weer terug.
  9. Ga naar: HRM / Medewerker / Medewerker en open de eigenschappen van de medewerker die genoemd wordt in de foutmelding.
  10. Ga naar het tabblad: Verzuim.
  11. Voeg de verzuimmelding weer toe.
  12. Verwerk hierna het salarisverwerkingsplan.