Unexpected response received after calling upa service. Status: 401 (Unauthorized)

Het betreft de volgende meldingen:

  • Unexpected response received after calling PAWW upa service
  • Fault response received after calling PAWW upa service
  • Er is een fout opgetreden bij het communicatieprofiel 'Communicatie met Stichting PAWW (UPA)'

Oorzaak

Deze meldingen kunnen optreden bij het verzenden van de UPA naar SPAWW. Deze meldingen wijzen erop dat de inzender niet geautoriseerd is om gegevens aan te leveren bij de pensioenuitvoerder, vaak door een onjuiste gebruikersnaam en/of wachtwoord in het communicatieprofiel.

Deze meldingen kunnen optreden in de volgende situaties:

  • Testen van de verbinding met PAWW
  • Foutief wachtwoord: Dit resulteert in een 401 (Unauthorized) foutmelding.​
  • Foutieve gebruikersnaam binnen het communicatieprofiel: Dit leidt ook tot een 401 (Unauthorized) foutmelding waarin (idLcr does not match numerical part of username) te vinden is.​

Oplossing

Je lost deze melding op door de juiste gebruikersnaam en wachtwoord in te vullen in het communicatieprofiel dat wordt gebruikt. We adviseren om contact op te nemen met de pensioenuitvoerder om deze gegevens op te vragen en ze hierna opnieuw in te vullen in het communicatieprofiel. Hierna kun je het bericht opnieuw versturen. Hiervoor herstel je eerst de berichtstatus via onderstaande stappen:

  1. Ga naar Algemeen / Communicatieservice / Communicatiebericht.
  2. Selecteer het bericht met de pensioenaangifte.
  3. Klik op Herstellen berichtstatus.
  4. Klik op de actie Bericht verzenden.

    Let op:

    Belangrijk om te weten is dat bij het invullen van een verkeerde gebruikersnaam het bericht niet hersteld en opnieuw verzonden kan worden. In dit geval dien je een nieuwe volledige aangifte in, aangezien eerdere gegevens behouden blijven en anders dezelfde foutmelding veroorzaken. Instructies hiervoor, vind je hier.​

    Let op:

    Als de pensioenaangifte gedurende meerdere perioden foutmeldingen heeft gegeven bij het verzenden, is het noodzakelijk om vanaf de eerste periode waarin het misging nieuwe volledige aangiften te versturen.​

Na het corrigeren van deze gegevens en het correct instellen ervan, zou het probleem verholpen moeten zijn.