Periode voor gekozen dagboek is geblokkeerd. Er zijn geen boekingen mogelijk.

Je krijg deze melding bij het wijzigen van een journaalpost.

Oorzaak

Deze melding krijg je als de periode waarin de betreffende journaalpost valt, geblokkeerd is.

Oplossing

Je kan perioden blokkeren en deblokkeren op omgevingsniveau, administratieniveau en dagboekniveau. Controleer en hef de blokkade op om de journaalpost aan te aanpassen.

Omgevingsniveau

Als je een periode blokkeert in de periodetabel, dan geldt dit voor de gehele omgeving.

  1. Ga naar Algemeen / Inrichting / Periode-instellingen / Periodetabel.
  2. Open de betreffende periodetabel en zet het deblokkeer de betreffende periode(n) door het vinkje bij Geblokkeerd uit te zetten en kies voor Voltooien.

Administratieniveau

Als je meerdere administraties hebt, kun je ook een periode blokkeren voor een specifieke administratie.

  1. Ga naar; Financieel / Beheer / Instellingen administratie.
  2. Ga naar het tabblad: Perioden.
  3. Deblokkeer de betreffende periode(n).

Dagboekniveau

Als je meerdere administraties hebt kun je een periode blokkeren in een dagboek binnen één administratie door in de eigenschappen van een dagboek(en) de periode op geblokkeerd te zetten. Je stelt dit in voor de betreffende dagboeken (dus één voor één).

  1. Ga naar: Financieel / Grootboek / Dagboek.
  2. Open het desbetreffende dagboek.
  3. Ga naar het tabblad Perioden en deblokkeer de geselecteerde periode(n).