No entityId found for company

Je krijgt deze melding bij het versturen van een e-factuur.

Oorzaak

Deze melding krijg je als er bij de verkooprelatie geen Bedrijfs-id eVerbinding is ingevuld. Om te bepalen waar de e-factuur heen moet, wordt op basis van de postcode en het KvK-nummer dat in Profit is vastgelegd de EntityId (ofwel Bedrijfs-Id) gezocht bij de eVerbinding. Als de vastgelegde gegevens niet overeenkomen met de gegevens die in de KvK zijn vastgelegd, kan er geen match gevonden worden en komt deze foutmelding naar voren.

Oplossing

Je lost deze melding op door:

  1. De bedrijfs-Id vast te leggen op de verkooprelatie. Hoe je dit instelt lees je het artikel Verkooprelatie voor eConnect inrichten.
  2. Als dat niet mogelijk is zorg je ervoor dat het adres dat is Profit is vastgelegd overeenkomt met de gegevens die bij de KvK bekend zijn. Hier kan je ook de KvK-koppeling voor gebruiken zoals beschreven in het artikel Organisatie bijwerken o.b.v. KvK-gegevens.