Authenticatie mislukt, toegang geweigerd
Je krijgt deze melding bij het inloggen in AFAS Pocket.
Oorzaak
Er zijn meerdere oorzaken mogelijk:
- De gebruiker is geblokkeerd in de Autorisatie tool.
- De aan de gebruiker gekoppelde persoon is geblokkeerd in CRM.
- De gebruiker is nog niet aangemeld.
- De gebruiker staat niet ingesteld in de centrale inlogomgeving.
- De omgevingssleutel voor AFAS Pocket is geblokkeerd. Dit speelt alleen als elke gebruiker deze melding krijgt.
Oplossing
Er zijn meerdere oplossingen mogelijk:
De gebruiker is geblokkeerd in de Autorisatie tool
Controleer in de Autorisatie tool of de gebruiker geblokkeerd is en deblokkeer de gebruiker. Hoe je dit doet lees je in het artikel Gebruiker (de)blokkeren of verwijderen.
De aan de gebruiker gekoppelde persoon is geblokkeerd in CRM
Controleer of de persoon waar de gebruiker aan gekoppeld is is geblokkeerd en hef de blokkade op.
- Zoek de persoon op in Profit via: CRM / Organisatie/persoon / Organisatie/persoon.
- Open de eigenschappen van de persoon en vink het veld Geblokkeerd uit op het tabblad Algemeen.
Als de gebruiker gekoppeld is aan een onjuist persoon, kun je een andere persoon koppelen. Hiervoor zet je de Gebruiker om naar Systeemgebruiker. Vervolgens zet je de Systeemgebruiker om naar gewone Gebruiker. Selecteer daarbij de juiste persoon. Hoe je dit doet lees je in het artikel Gebruiker koppelen aan ander Persoon.
De gebruiker is nog niet aangemeld
Controleer of de gebruiker is aangemeld via: Algemeen / AFAS Pocket / Gebruikers, tabblad Toegang. Is de status 'nog niet aangemeld' verstuur dan een nieuwe uitnodiging via Acties / Verstuur uitnodiging. Laat de gebruiker hierna opnieuw inloggen.
De gebruiker staat niet ingesteld in de centrale inlogomgeving
Controleer of de gebruiker is opgenomen in de centrale inlogomgeving via de volgende stappen:
- Ga naar: Algemeen / Beheer / Autorisatie tool en open de eigenschappen van de betreffende gebruiker.
- Klik onder het onderdeel Acties op Technische informatie.
- Geeft de technische informatie de foutmelding zoals hieronder aangegeven? Dan is het noodzakelijk om de gebruikerscode te wijzigen, zodat deze overeenkomt met de gebruikerscode in de centrale inlogomgeving. Zie hiervoor het artikel Gebruikerscode wijzigen.
Foutmelding technische informatie
Gebruiker is opgenomen in de centrale inlogomgeving. De gebruikerscode in de omgeving wijkt af ten opzichte van de centrale inlogomgeving. In de centrale inlogomgeving heeft de gebruiker id ' X ' en in de omgeving 'Y'.
De omgevingssleutel voor AFAS Pocket is geblokkeerd
De omgevingssleutel zorgt voor de koppeling tussen Profit en AFAS Pocket. Als de omgevingssleutel geblokkeerd is kan de koppeling niet tot stand worden gebracht. Dit is alleen van toepassing als voor ALLE gebruikers AFAS Pocket niet werkt. Om te controleren of de omgevingssleutel geblokkeerd is, stuur je een incident in bij Support inclusief de omgevingssleutel.
De omgevingssleutel vind je in de instellingen van AFAS Pocket op het tabblad Omgevingssleutel. Kopieer de code die je vindt in het veld Omgevingssleutel en stuur deze mee in het incident. 