Je sollicitatie kan niet bij ons worden verwerkt. Neem contact op met de beheerder.

Je krijgt deze melding bij het insturen van een sollicitatie via OutSite.

Oorzaak 1

Deze melding krijg je als de volgende gegevens van de persoon al bij een andere sollicitant staan geregistreerd:

  • E-mailadres
  • Geboortedatum
  • Geslacht

De sollicitant bestaat dus al en kan niet nogmaals geregistreerd worden.

Oplossing

Je lost deze melding op door de sollicitant aan te geven dat hij of zij eerst moet inloggen op OutSite en dan kan solliciteren.

Oorzaak 2

Deze melding komt ook voor als een sollicitant al op de vacature heeft gesolliciteerd. Het is niet mogelijk om tweemaal op dezelfde vacature te solliciteren.

Oplossing

  • Oude sollicitatie van de betreffende sollicitant verwijderen.
  • Periodiek (bijvoorbeeld om de 3 maanden) een nieuwe doorlopende vacature plaatsen.
  • Meerdere vacatures plaatsen, waardoor de sollicitant op een andere vacature gezet kan worden als de sollicitant al eens op de betreffende vacature heeft gesolliciteerd.