Er is een fout opgetreden bij het communicatieprofiel 'Communicatie met Mollie'. Mollie returned an invalid response.

Je krijgt deze melding bij het Verzenden/Ontvangen van de Communicatieservice.

Oorzaak

Deze melding krijg je als je Mollie-koppeling niet volledig is ingericht of de onboarding-procedure aan de kant van Mollie niet succesvol is voltooid.

Oplossing

Er zijn meerdere oplossingen mogelijk.

Inrichting Mollie-koppeling controleren

Meer informatie hierover lees je in het artikel Mollie-koppeling inrichten.

  1. Controleer de ingestelde Doorverwijspagina via Algemeen / Inrichting / Instellingen betalingen / Payment service provider. Deze pagina moet beginnen met 'https://'. Laat dit veld leeg als je geen eigen pagina hebt.
  2. Controleer de status van de Payment service provider. Meer informatie hierover lees je in dit artikel.
  3. Selecteer de Profielnaam opnieuw via Algemeen / Inrichting / Instellingen betalingen / Payment service provider. Klik op Selecteren bij het veld PSP website profielnaam.

Token verwijderen en opnieuw activeren

  1. Ga naar Algemeen / Beheer / App connector.
  2. Open de eigenschappen van de app connector AFAS Payment Service.
  3. Ga naar het tabblad Gebruikerstokens.
  4. Selecteer de Mollie-gebruiker en klik op Verwijderen.
  5. Klik op: Opslaan en sluiten.
  6. Ga naar Algemeen / Communicatieservice / Communicatieprofiel.
  7. Open het communicatieprofiel Communicatie met AFAS Payment Service.
  8. Klik op Acties / Activeren.
  9. Selecteer de systeemgebruiker waarmee de communicatie verloopt met jouw Profit-omgeving. De gebruiker die je hebt geselecteerd wordt aan deze appconnector toegevoegd.
  10. Klik op Opslaan en sluiten.

Communicatieprofiel AFAS Payment Service opnieuw activeren

  1. Ga naar Algemeen / Communicatieservice / Communicatieprofiel.
  2. Open het communicatieprofiel Communicatie met AFAS Payment Service.
  3. Klik op de actie Activeren.
  4. Selecteer de systeemgebruiker waarmee de communicatie verloopt met jouw Profit-omgeving.
  5. Klik op: Opslaan en sluiten.

Onboarding-procedure Mollie

Als de onboarding-procedure aan de kant van Mollie niet succesvol is voltooid, kan de foutmelding ook naar voren komen. Neem contact op met Mollie om dit te controleren.

Heb je alle controles uitgevoerd en blijft de foutmelding bestaan? Stuur dan een incident in. Support helpt je verder!