Range expired

Je krijgt deze melding bij het toevoegen van een factuur in Profit vanuit een externe applicatie. Hierbij wordt een UpdateConnector gebruikt.

Oorzaak

Deze melding krijg je als er een verkeerde teller is gekoppeld aan het dagboek waarin de factuur wordt geboekt of wanneer de teller is verlopen.

Oplossing

Er zijn meerdere oplossingen mogelijk. Controleer onderstaande instellingen in de juiste administratie. Dit is dus de administratie waarin de factuur wordt geboekt.

Controleer welke teller gekoppeld is aan het dagboek

  1. Ga naar Financieel / Grootboek / Dagboek.
  2. Open de eigenschappen van het dagboek waarop de factuur wordt geboekt.
  3. Open het tabblad Algemeen.
  4. Controleer de ingestelde teller in het veld Teller laatste boekstuk. Pas deze eventueel aan.

Controleer de teller instellingen

  1. Ga naar Algemeen / Inrichting / Nummerinstellingen / Tellers.
  2. Open de eigenschappen van de teller.
  3. Open het tabblad Reeksen.
  4. Controleer de einddatum van de reeks.
  5. Als de einddatum van de reeks kleiner is dan de factuurdatum, dan kan je de einddatum van de tellerreeks aanpassen of een nieuwe reeks toevoegen. Meer informatie hierover lees je in het artikel Nieuwe teller toevoegen.