De bankrekening die je probeert te bevestigen is al bevestigd.
Je krijgt deze melding bij het activeren van een bankkoppeling met de ABN AMRO.
Oorzaak
Deze melding krijg je wanneer de activatielink al eerder is geopend of ongeldig is.
Oplossing
Stuur een incident in bij Support, zodat er een nieuwe activatiemail verstuurd kan worden. Ga daarna verder met stap 2 van het activatieproces. Meer informatie hierover lees je in het artikel Bankkoppeling ABN AMRO aanmelden en activeren.