IBAN-nummer moet starten met 'NL'
Je krijgt deze melding bij:
- Het aanmaken van een verkooprelatie/debiteur in Profit.
- Het aanmaken van een verkooprelatie/debiteur via een UpdateConnector.
- Het aanpassen van een bankrekeningnummer van een medewerker.
Oorzaak
Deze melding krijg je als de IBAN-controle is ingeschakeld en het veld Land van bank niet correspondeert met het IBAN-nummer.
Oplossing
Je lost deze melding op door eerst het veld IBAN-nummer te vullen en daarna het veld Land van bank. De IBAN-controle onthoudt de foutieve waarde in het veld Land van bank. Dit wordt pas gereset wanneer je zowel het veld Land van bank als het veld IBAN-nummer leeg haalt en opnieuw vult. Bekijk of dit al gewenst is door andere klanten via de openbare wensenlijst en voeg je stem toe.