Kan aanmaningen niet openen. Deze functie is geblokkeerd door Profit. Ga naar 'Algemeen / Inrichting / Blokkeringen' om de blokkering op te heffen
Het komt soms voor dat je het aanmanen wilt opstarten, maar dat er dan niets gebeurt. Je krijgt geen melding bij het openen van de aanmaningen.
Oorzaak
Het probleem dat je de aanmaningenlijst niet kunt openen, kan worden veroorzaakt doordat er nog een sessie openstaat of als Profit verkeerd is afgesloten. Dat komt dan omdat er een blokkering op de functie zit. Het is niet duidelijk waarom de aanmaning niet start. Er komt namelijk geen foutmelding in beeld.
Oplossing
Je lost dit op door de blokkering op te heffen. Gebruikers kunnen altijd hun eigen blokkeringen beheren. Beheerders kunnen dit voor alle gebruikers deblokkeren.
Er zijn meerdere oplossingen mogelijk:
- Controleer eerst of je een geblokkeerd gegeven kunt vrijgeven door de betreffende Profit-functie af te sluiten. Mocht het probleem daarna nog optreden, gebruiken dan de oplossing hieronder.
Je eigen gegevens vrijgeven:
- Ga naar Algemeen / Inrichting / Blokkeringen / Gegevens (gebruiker) en dubbelklik op de betreffende functie. Klik daarna op het type blokkering en klik op Acties / Geef gegevens vrij.
Gegevens vrijgeven door beheerder:
- Ga naar Algemeen / Inrichting / Blokkeringen / Gegevens (beheerder) en dubbelklik op de betreffende functie. Klik daarna op het type blokkering en klik op Acties / Geef gegevens vrij.
Let op:
Zie de menu-items niet? Dan heb je geen rechten. Vraag je applicatiebeheerder je de juiste rechten te geven in de Autorisatie tool(zie afbeelding). Als dit geen optie is vraag je een collega de blokkade op te heffen.

Meer informatie hierover lees je in het artikel Geblokkeerde gegevens of functie deblokkeren.