Run-time error: ActiveX component can't create object
Deze melding kan je op verschillende plekken in Profit krijgen.
Oorzaak
De oorzaak van deze melding heeft vaak te maken met het functioneren van de applicatieserver.
Oplossing
Krijg je deze melding? Sluit Profit geforceerd af via de toetsencombinatie CTRL + F1. Kies vervolgens voor Afmelden of Sign out. Nadat Profit is afgesloten, open je Profit opnieuw. Je wordt nu aangemeld op een andere server, waardoor je weer zonder problemen verder kunt werken.
Kan je niet uitloggen via de toetsencombinatie? Log dan uit via onderstaande stappen:
- Open de verborgen pictogrammen via het dakje in je taakbalk.
- Klik met de rechtermuisknop op Citrix Workspace.
- Klik op Connection Center.
- Klik op het XENAPP mapje en daarna op Log Off.
Mochten de bovenstaande stappen niet helpen, stuur dan een incident in bij Support. Stuur de volledige detailmelding mee (indien mogelijk), anders is het niet mogelijk om het probleem goed te analyseren.