Let op: Bij het aanmaken van de journaalpost voor de loonaangifte is een fout opgetreden. De loonaangifte is wel klaargezet maar de betaling dient handmatig verricht te worden.
Je krijgt deze melding in de wachtrij na het klaarzetten van de loonaangifte.
Oorzaak
De loonaangifte is ondanks de melding wel klaargezet, maar in Profit Financieel is geen openstaande post aangemaakt bij de crediteur Belastingdienst die staat ingesteld via Financieel / Beheer / Instellingen administratie / tabblad Betaling Belastingdienst.
Er zijn meerdere oorzaken mogelijk:
- De periode voor Financieel is geblokkeerd in de periodetabel.
- De teller van het inkoopdagboek staat niet goed. Bij het maken van de openstaande post voor de Belastingdienst wordt een factuurnummer meegegeven en die kan dan niet worden uitgedeeld.
- Er is een te hoog aantal dagen ingesteld in het veld Betaling loonheffing. Deze instelling beïnvloedt de vervaldatum van de aan te maken openstaande post. Is hier een te hoog aantal dagen ingesteld, dan zou de vervaldatum vóór de factuurdatum komen te liggen, en dat kan niet.
Oplossing
Je kunt nu voor deze periode niet meer automatisch de openstaande post genereren en wij adviseren om deze handmatig via het inkoopboek bij de crediteur Belastingdienst te boeken. Los de melding voor de volgende periode op door onderstaande controles uit te voeren:
- De periode in Financieel waarin de boeking wordt aangemaakt, mag niet geblokkeerd zijn in de periodetabel. Open de periodetabel via Algemeen / Inrichting / Periode-instellingen / Periodetabel. Deblokkeer indien nodig de betreffende periode.
- Controleer bij Financieel / Beheer / Instellingen administratie op tabblad Betaling Belastingdienst het aantal ingestelde dagen in het veld Betaling loonheffing. Gebruikelijk is een aantal van 5 tot 7 dagen. Ga in ieder geval niet hoger dan 28 dagen, want dat kan ertoe leiden dat de openstaande post niet aangemaakt kan worden. Zie ook Betaalinstelling Belastingdienst.
- Controleer welke teller wordt gebruikt. Hiervoor achterhaal je eerst welk dagboek is ingesteld via Financieel / Beheer / Instellingen administratie / tabblad Betaling Belastingdienst. Vervolgens ga je naar Financieel / Grootboek / Dagboek / eigenschappen Dagboek / tabblad Algemeen. Bij het veld Teller laatste factuur staat de teller ingesteld. In de eigenschappen van de teller via Algemeen / Inrichting / Nummerinstellingen / Tellers / Inkoopfacturen / eigenschappen Teller / tabblad Teller kunnen twee zaken verkeerd staan:
- De huidige waarde staat op waarde X en de opvolgende waarde komt al voor in Profit. Stel dat de huidige waarde op INK000050 staat (dit kan bij jou dus een andere nummering zijn) dan zou bij het boeken de volgende waarde op INK000051 moeten komen te staan. Als deze waarde al voorkomt in de administratie dan heeft Profit dit nummer niet kunnen uitdelen bij het automatisch aanmaken van de post voor de belastingdienst.
Je kunt via Financieel / Grootboek / Financiële mutaties controleren welk factuurnummer als laatste is uitgedeeld. Pas vervolgens de huidige waarde van de teller aan naar de laatste waarde die is uitgedeeld in Profit.
- Aan het dagboek Inkoop in deze administratie is een teller gekoppeld die een einddatum in het verleden heeft liggen. Controleer dit in de eigenschappen van de teller.
- De huidige waarde staat op waarde X en de opvolgende waarde komt al voor in Profit. Stel dat de huidige waarde op INK000050 staat (dit kan bij jou dus een andere nummering zijn) dan zou bij het boeken de volgende waarde op INK000051 moeten komen te staan. Als deze waarde al voorkomt in de administratie dan heeft Profit dit nummer niet kunnen uitdelen bij het automatisch aanmaken van de post voor de belastingdienst.