Could not resolve name X to single mailbox
Je krijgt deze melding als de taak Synchroniseren afspraken met Exchange voltooid is met fouten. Hierdoor kan het zijn dat afspraken niet goed worden gesynchroniseerd van Profit naar Outlook.
Oorzaak
Er zijn meerdere oorzaken mogelijk:
- Dit is een foutmelding die de Exchange server terugkoppelt op het moment dat er geprobeerd wordt afspraken te synchroniseren. De foutmelding geeft aan dat het e-mailadres in het veld Afwijkend e-mailadres in de eigenschappen van de gebruiker (zie afbeelding), niet gevonden kan worden op jullie eigen Exchange server. Als hier een foutief of helemaal geen e-mailadres staat, weet Profit niet welke Exchange-agenda bij welke gebruiker hoort. Hierdoor lukt het synchroniseren van afspraken niet.

- Een andere oorzaak is dat het e-mailadres verborgen is in het globale Exchange adresboek.
- Als laatste kan het zijn dat er geen waarde is ingevuld in het veld Afwijkend e-mailadres, maar de gebruiker wel het veld Toon Profit Agenda heeft aangevinkt in het kalenderboeken (zie afbeelding).

Oplossing
Je lost de melding op door het juiste e-mailadres in te vullen in de eigenschappen van de gebruiker, of door de inrichting van de Exchange server aan te passen. Je systeembeheerder kan je hierbij helpen. Het AFAS Support Center biedt hier geen ondersteuning op.