The request failed. The remote server returned an error: 401 (Unauthorized)

Je krijgt deze melding in de wachtrij bij het synchroniseren van afspraken met Exchange.

Let op:

Als je Microsoft (Exchange Online) gebruikt, dan is de POP e-mailbox gestopt per 1-10-2022. Vanaf deze datum schakelt Microsoft de (oude) Basic Authentication methode namelijk uit.

Oorzaak

Er zijn meerdere oorzaken mogelijk:

  • Deze melding krijg je als er een verkeerd wachtwoord wordt gebruikt om aan te melden bij Exchange.
  • Werk je met twee-factorauthenticatie binnen Office 365? Dan moet de Exchange-gebruiker worden uitgesloten hiervan. Profit kan namelijk niet via twee-factor authenticeren bij het aanmelden op de Exchange server

Oplossing

Er zijn meerdere oplossingen mogelijk:

Wachtwoord opnieuw instellen

  1. Controleer of het inloggen in Outlook met de betreffende gebruiker wel lukt.
    Als je een nieuwe gebruiker voor Exchange hebt aangemaakt, maar deze gebruiker nog niet hebt aangemeld bij Outlook, kun je de 401 melding krijgen. Bij de eerste keer inloggen in Outlook moet je namelijk het wachtwoord wijzigen. Als je dit nog niet gedaan hebt, wijzig dan het wachtwoord in Outlook en pas hierna ook het wachtwoord in Profit aan via: Algemeen / Omgeving / Beheer / Eigenschappen tabblad Exchange/Outlook.
  2. Haal in de eigenschappen van de omgeving op het tabblad Exchange/Outlook de Gebruikersnaam en het Wachtwoord leeg. Wijzig het veld Profit Agenda synchr. met tijdelijk van X (Exchange) naar G (geen). Sla de instellingen op. Wijzig hierna de G (geen) weer terug naar X (Exchange) en vul opnieuw het wachtwoord en de gebruikersnaam in.

Gebruiker uitsluiten twee-factorauthenticatie

Hoe je gebruikers uitsluit van een beleid lees je in dit artikel van Microsoft.

Meer informatie hierover lees je in het artikel Profit Exchange koppeling inrichten.