Method of object failed

Je kunt deze melding op verschillende plekken in Profit krijgen. Daarnaast kan je deze melding ook krijgen bij het genereren van een loonstrook of een ander rapport.

Oorzaak

Er zijn meerdere oorzaken mogelijk:

  • Deze melding krijg je als de verbinding met de server tijdelijk niet tot stand kan worden gebracht.
  • Deze melding krijg je als het logo dat je gebruikt in het rapport te groot is.
  • Deze melding krijg je als er teveel data wordt opgehaald.

Oplossing

Krijg je deze melding bij het uitvoeren van een rapport?

Krijg je deze melding bij het uitvoeren van een rapport? Genereer het rapport of document in 2 delen. Ook kan je proberen de afbeeldingen in het rapport te verkleinen of te verwijderen. In dit artikel lees je waar de eisen van een afbeelding aan moeten voldoen.

Krijg je deze melding op een andere plek in Profit?

Krijg je deze melding op een andere plek in Profit?

Je lost de melding op door Profit geforceerd af te sluiten via de toetsencombinatie Ctrl + F1. Klik hiervoor eerst ergens in Profit, zodat je zeker weet dat je deze actie uitvoert in Profit. Kies vervolgens voor Afmelden of Sign out. Nadat Profit is afgesloten, open je Profit opnieuw. Je wordt nu aangemeld op een andere server, waardoor je weer zonder problemen verder kunt werken.

Kan je niet uitloggen via de toetsencombinatie of werk je binnen je eigen organisatie in een Citrix-omgeving? Log dan uit via onderstaande stappen:

  1. Open de verborgen pictogrammen via het dakje in je taakbalk.
  2. Klik met de rechtermuisknop op Citrix Workspace.
  3. Klik op Connection Center.

  4. Klik op het XENAPP mapje en daarna op Log Off of Afmelden.