Er is een fout opgetreden bij het communicatieprofiel 'Communicatie met Integratie Service'

Je krijgt deze melding bij het verzenden en ontvangen van berichten via de Communicatieservice.

Oorzaak

Deze melding krijg je als het communicatieprofiel Communicatie met Integratie Service (CIS) in een andere omgeving is ingericht dan waaruit je de aangifte probeert te verzenden.

Oplossing

Er zijn meerdere oplossingen mogelijk:

1. Meerdere omgevingen binnen één licentie

Als je meerdere omgevingen binnen één licentie hebt (bijvoorbeeld: O12345AA, O12345AB, O12345AC) kan er maar één omgeving de communicatieomgeving zijn. De andere omgevingen zijn subomgevingen en deze verwijzen naar de communicatieomgeving. De omgeving waar het communicatieprofiel is ingericht, is meestal de communicatieomgeving. Open in iedere omgeving het communicatieprofiel en controleer op het tabblad Instellingen de status van de aanvraag. In de omgeving waar de status op Actief staat, moet ingesteld staan als communicatieomgeving.

Open vervolgens in de communicatieomgeving de eigenschappen van de omgeving. Ga naar het tabblad Algemeen en selecteer [Huidige omgeving] in Communicatieomgeving. In de subomgeving waarvandaan je de aangifte wilt verzenden, verwijs je op dezelfde manier naar de communicatieomgeving. Meer informatie hierover lees je in het artikel Communicatieomgeving instellen.

2. Communcatieprofiel is geblokkeerd in de communicatieomgeving

Controleer of het communicatieprofiel Communicatie met Integratie Service staat gedeblokkeerd in de (hoofd)communicatieomgeving en deblokkeer het communicatieprofiel. In alle andere omgevingen moet dit profiel wel geblokkeerd zijn, omdat je hier verwijst naar de communicatieomgeving.

Belangrijk:

Deze melding is een onderdeel van een volledige detailmelding. Lukt het niet om de melding op te lossen? Klik op de knop Detail in de melding om de volledige foutmelding te raadplegen. Meer informatie over de rest van de melding vind je achter de tekst Description of WARN. Belangrijk! Er kunnen meerdere Description of WARN meldingen in één foutmelding zitten. Begin te lezen bij de laatste WARN of Description. Hier vind je meestal de reden van de melding. Je leest de melding dus van onder naar boven. Zoek de tekst die achter Description of WARN staat opnieuw op in het Help Center.