No unit available / User has no permission to use unit or unit does not exist
Je krijgt deze melding als de gebruiker een connector heeft aangeroepen zonder rechten te hebben op de administratie waar de financiƫle mutatie wordt ingeschoten.
Oorzaak
Er zijn verschillende oorzaken mogelijk:
- Een fout in de inrichting van gegevensfilters.
- Er is nog nooit ingelogd met de token-gebruiker waardoor Profit niet kan bepalen waar de factuur / XML terecht moet komen.
Oplossing
Je lost het probleem op door:
- Te controleren of er inderdaad een fout zit in het gegevensfilter. Ga naar de Autorisatie tool en selecteer de gebruikersgroep die gekoppeld is aan de appconnector.
- Ga naar het tabblad Autorisatie en zoek op administraties.
- Controleer of het filter voor alle administraties Geactiveerd is (zie afbeelding).
- Log in met de token-gebruiker in Profit en selecteer een administratie. Hierna is Profit wel in staat te bepalen, waarin de XML terecht moet komen.