Het gebruteerde bedrag is niet gevonden
Je krijgt deze melding bij het verwerken van één of meerdere medewerkers in de Salarisverwerkingscockpit.
Oorzaak
Deze melding kan meerdere oorzaken hebben. Vaak gaat het om een eigen looncomponent die verkeerd is ingericht. Verwijder de loonmutatie op de eigen looncomponent en verwerk de medewerker opnieuw. Komt de melding niet meer? Dan weet je zeker dat het aan die looncomponent ligt. Komt de melding nog wel? Verwijder dan ook overige loonmutaties. Controleer vervolgens onderstaande punten:
- Is er een negatief bedrag geboekt terwijl de looncomponent moet bruteren? Er is dan bijvoorbeeld negatief geboekt op een looncomponent voor de uitbetaling van een voorschot. Voor een inhouding is hiervoor looncomponent 'Inhouding voorschot' beschikbaar.
- Is de formule van de looncomponent zo ingericht dat deze met zichzelf rekent? Er ontstaat dan een cirkel die nooit klaar is met berekenen.
- Heeft de looncomponent een grondslag als parameter waar de looncomponent zelf op intelt? Ook dan ontstaat er een oneindige berekening.
Oplossing
De oplossing hangt af van de oorzaak van de melding:
- Boek geen negatief bedrag op de looncomponent, maar boek een positief bedrag op de inhoudingscomponent die beschikbaar is.
- Pas de formule van de looncomponent aan.
- Laat de looncomponent niet intellen op de grondslag waarmee gerekend wordt.
Weet je zeker dat de foutmelding ontstaat door een eigen looncomponent en lukt het niet om de inrichting op de juiste manier te wijzigen? Leg dit dan neer bij degene die de looncomponent heeft ingericht. Ook kun je een aanvraag insturen bij Servicemanagement. Onze servicemanagers kunnen je helpen met de inrichting van je looncomponent. Je stuurt je aanvraag in op deze pagina: https://klant.afas.nl/servicemanagement.