Banknummer X komt al voor bij Y. Toevoegen niet mogelijk.

Je krijgt deze melding bij het toevoegen van een bankrekeningnummer bij een medewerker, debiteur of crediteur.

Oorzaak

Deze melding krijg je als je een bankrekeningnummer toevoegt die al bij een andere medewerker, debiteur of crediteur bestaat.

Oplossing

Als je de melding krijgt bij een crediteur of debiteur, controleer dan of de rekening inderdaad al bij een andere is toegevoegd. Het kan zijn dat de rekening geblokkeerd is en je hem niet ziet. Klik op het tabblad Bankrekening op het tandwiel om geblokkeerde bankrekeningen te tonen.

Je kunt een rekening niet bij meerdere crediteuren of debiteuren vastleggen. Als je de geblokkeerde rekening die bij de crediteur of debiteur staat weer wilt gebruiken, deblokkeer je deze. Hiervoor open je de rekening en vink je het veld Geblokkeerd uit.

Krijg je de melding bij een medewerker? Dan is het bankrekeningnummer waarschijnlijk al bij de gekoppelde persoon toegevoegd. Bij de medewerker voeg je de rekening dan als volgt toe:

  1. Open de eigenschappen van de medewerker.
  2. Ga naar het tabblad Bank.
  3. Klik op Nieuw.
  4. Klik op Annuleren.
  5. Klik op het blokje in het veld Rekening.
  6. Kies de rekening die je wil toevoegen.

Staat de rekening er niet tussen? Dan is de rekening waarschijnlijk geblokkeerd bij de persoon die aan de medewerker is gekoppeld. Zoek de persoon op via CRM / Organisatie/persoon / Organisatie/persoon. Open het tabblad Bankrekening en toon de geblokkeerde regels via het slotje boven de weergave. Deblokkeer de rekening door deze te openen en het veld Geblokkeerd uit te vinken.