File is locked
Je krijgt deze melding bij:
- Het afhandelen van een betaalbestand in de wachtrij
- Het afhandelen van een auditfile in de wachtrij.
- Het afhandelen van een incasso-opdracht in de wachtrij
Er komt een blokkering op de betaalopdracht/incasso-opdracht/auditfile en daardoor kan je de taak niet afhandelen.
Oorzaak
Je krijgt deze melding omdat er op de bestandslocatie (schijf) waar je de auditfile wegschrijft een .PROFITLOCK en/of .TMP bestand staat. Deze bestanden worden normaal automatisch verwijderd. We zien dat deze melding verschijnt bij klanten die werken met een verouderde versie van Citrix.
Oplossing
Je lost de melding op door het .PROFITLOCK en/of .TMP bestand te verwijderen. Je gaat naar het bestandslocatie op de computer waar het bestand is aangemaakt en verwijdert het bestand.
- Open de locatie op je computer waar het bestand naar wordt weggeschreven. De locatie vind je via: Algemeen / Inrichting / Instellingen betalingen / Bankrekening. Open de betreffende bankrekening en ga naar het tabblad Betaling of Incasso.
- Ga via de map/ locatie naar waar het bestand wordt weggeschreven. Op deze locatie vind je een bestand met de extensie .PROFITLOCK en/of .Tmp.
- Verwijder deze bestanden.
- Handel de taak opnieuw af via de wachtrij en haal het bestand op op de gekozen bestandslocatie.
Krijg je deze foutmelding vaker?
We adviseren om de nieuwste versie van Citrix te installeren Je leest op deze pagina hoe je Citrix Workspace downloadt en welke versie wij adviseren. Kan je dit zelf niet downloaden? Overleg het dan met de systeembeheerder.
Let op:
Verwijder eerst je huidige Citrix installatie, voordat je Citrix Workspace installeert.