thumb_up
thumb_down
link
Copy link
Copied
insert_emoticon
lmatfy
Copied

Java.lang.Error: Unsupported QR

Je krijgt deze melding bij het scannen van de QR-code in AFAS Pocket.

Oorzaak

Deze melding krijg je als je de verkeerde QR-code scant op de AFAS Online Portal. Als je AFAS Pocket gebruikt moet je kiezen voor de optie 'Wijzigen naar AFAS Pocket'. Geeft AFAS Pocket deze foutmelding dan heb je gekozen voor de optie 'Wijzigen naar authenticatie-app'. Het is niet mogelijk om met AFAS Pocket de QR-code voor een andere authenticatie-app te koppelen, omdat de QR-code anders is opgebouwd.

Oplossing

Je lost de melding op door op de AFAS Online Portal te kiezen voor Wijzigen naar AFAS Pocket.

Process

Instelling Autorisatie

Work area

Pocket