Accès refusé

Vous recevez ce message lorsque vous vous connectez à InSite.

Cause

Il y a plusieurs causes possibles :

  • Vous vous connectez avec une adresse e-mail qui est liée à un utilisateur du système. Comme un utilisateur du système n'est pas lié à une personne/un employé, il n'est pas possible de se connecter ainsi à InSite.
  • Vous obtenez ce message lorsque vous essayez de vous connecter à un InSite qui est lié à un environnement Accept. Vous pouvez reconnaître ce type par le code de l'environnement qui commence par la lettre A. Par exemple : A12345AA.
  • Vous obtenez ce message lorsque vous vous connectez avec SSO si l'UPN de l'utilisateur n'a pas été pas enregistré correctement. Par exemple, avec un espace de trop. C’est pourquoi la synchronisation avec notre base de données STS ne peut être établie.

Solution

Il y a plusieurs solutions possibles :

  • Convertir l'utilisateur du système en utilisateur normal. Pour ce faire, ouvrez les propriétés de l'utilisateur du système et cliquez sur l'action Convertir en utilisateur. Vous trouverez plus d'informations à ce sujet dans l'article Conversion de l'utilisateur du système en utilisateur normal.
  • Si vous souhaitez vous connecter à un InSite lié à un environnement Accept, cochez le champ Accepter AFAS dans les propriétés de l'utilisateur sous l'onglet Général .
  • Vérifiez que l'UPN de l'utilisateur est correctement saisi dans les propriétés de l'utilisateur. Assurez-vous qu'il ne reste pas d'espaces invisibles.