Set a dossier item type
If you perform a campaign action, Profit automatically adds dossier items to the contact persons belonging to the target group. You decide the type of the dossier item. If you set the dossier item type correctly (and expand it with, for example, custom fields), the dossier items based on that type are the best means to monitor the progress of the campaign.
You can use a number of fields available for dossier items to identify a specific campaign. You can also use these fields to track the campaign progress and the end results. You add these data yourself using the Management Tool or you can use the available default fields.
When you generate a campaign action, you add a dossier item of a certain type to all contacts in the target group. By default, a number of dossier item types are available to you. For example, for mailing actions the dossier item type 'Outgoing mail' is available. Do not use the dossier item type 'Action' for this purpose. Only use 'Actions' if you want the follow-up actions to directly appear in a workflow. Dossier items in a workflow cannot be changed using Profit Windows.
You can add dossier item types yourself, for example to be able to immediately see if a dossier item belongs to a campaign or not. However, this requires some extra preparations. If for the follow-up on the campaign you add a specific workflow that allows you to see exactly how many dossier items of the campaign are at each step of the workflow, you add a new dossier item type. If you do not use a workflow, the default dossier item types will usually be sufficient.
If you use a default dossier item type, you use a number of fields to identify the campaign dossier items and the progress in the completion of the dossier items. You first set these fields in the dossier item type. This refers to the following fields:
- Resp. person
If the dossier item type contains this field, you designate one responsible person for all dossier items that result from generating a campaign action. You can filter on this in the central dossier view. Using a collective change, you can designate another responsible person for some of the dossier items (Advanced).
- Start and end date
- Completed andDate completed
Based on these fields you can easily determine if a dossier item has been completed. In the central dossier view you see how many dossier items have not been completed yet. Using the Totalizer, you have a view of the numbers that have been and have not been completed.
- Cause
This is a different dossier item that caused the current dossier item to be added.
- Source and Action type
The advantage of the Source and Action type fields is that they are always visible when you add a dossier item. If you add campaign specific values to these fields, you do not add a new dossier item type to use for filtering. You can filter on these campaign specific values and you do not have to define fields yourself and add them using the Management tool .
Note:
In a dossier item type, you set the destination Campaign at least to Optional. Otherwise you will not be able to select the dossier item type when you generate the campaign action.
To adjust the 'Outgoing mail' dossier item type:
- Go to: CRM / Dossier / Configuration / Dossier item type.
- Open the properties of the dossier item type..
- Go to the tab: General.
- Check if the following check boxes under Dossier have been selected:
- Resp. person
- Start date
- End date
- Action type
- Under Contents, check if theGenerate document check box is selected.
- Check if the following check boxes under Settlement are selected:
- Completed
- Date completed
- Editing outside of the workflow should always be possible.
- Go to the tab: Destination Extra.
- Select the destinationCampaign.
- Click on the action: Optional.
- Click on: OK.
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