Cannot insert duplicate key in object 'dbo.AfasFiFinancialEntry
Je krijgt deze melding bij het aanpassen van een boeking.
Oorzaak
Deze melding krijg je als er tijdelijk geen verbinding gemaakt kan worden met de server. Hierdoor wordt de data verkeerd weggeschreven waardoor je de boeking opnieuw moet maken.
Oplossing
Je lost de melding op door Profit geforceerd af te sluiten via de toetsencombinatie Ctrl + F1. Klik hiervoor eerst ergens in Profit, zodat je zeker weet dat je deze actie uitvoert in Profit. Kies vervolgens voor Afmelden of Sign out. Nadat Profit is afgesloten, open je Profit opnieuw. Je wordt nu aangemeld op een andere server, waardoor je weer zonder problemen verder kunt werken.
Kan je niet uitloggen via de toetsencombinatie of werk je binnen je eigen organisatie in een Citrix-omgeving? Log dan uit via onderstaande stappen:
- Open de verborgen pictogrammen via het dakje in je taakbalk.
- Klik met de rechtermuisknop op Citrix Workspace.
- Klik op Connection Center.
Klik op het XENAPP mapje en daarna op Log Off of Afmelden.
Lost dit de melding niet op? Dan kan het zijn dat er nog een blokkering aanwezig is. Deze blokkering hef je op via: Algemeen / Inrichting / Blokkeringen / Gegevens (gebruiker). Open vervolgens het onderdeel Factuur (Financieel). Als er een blokkering aanwezig is selecteer je de regel en klik je op de actie: 1. Geef gegevens vrij.
Meer informatie hierover lees je in het artikel Geblokkeerde gegevens of functie deblokkeren.