Bankrekening X niet gevonden

Je krijgt deze melding bij het activeren van de Rabobank API-koppeling of tijdens het verwerken van communicatieberichten.

Oorzaak

Deze melding krijg je als:

  • De bankrekening niet is toegevoegd in Profit.
  • De bankrekening niet is gekoppeld aan een dagboek.

Oplossing

Er zijn meerdere oplossingen mogelijk:

  1. Controleer of het bankrekeningnummer is toegevoegd in het communicatieprofiel Rabo Boekhoudkoppeling (API-koppeling). Ga hiervoor naar Algemeen / Communicatieservice / Communicatieprofiel en open het tabblad Bankrekeningen in het communicatieprofiel Rabo Boekhoudkoppeling (API-koppeling). Als er geen bankkoppeling geactiveerd moet worden voor het bankrekeningnummer, dan blokkeer je deze in het communicatieprofiel. Meer informatie hierover lees je in het artikel Bankrekening in communicatieprofiel blokkeren.
  2. Controleer of de bankrekening is toegevoegd in Profit via Algemeen / Inrichting / Instellingen betalingen / Bankrekening. Als dit niet het geval is, dan voeg je de bankrekening toe. Activeer daarna de bankkoppeling opnieuw. Meer informatie hierover lees je in het artikel Starten met de Rabobankkoppeling.
  3. Controleer via Financieel / Grootboek / Dagboek of de betreffende bankrekening is gekoppeld aan een dagboek. Dit doe je door in de kolom Bankrekening te filteren op het bankrekeningnummer. Koppel de bankrekening eventueel aan een dagboek door het dagboek te openen en het bankrekeningnummer te koppelen in het veld Bankrekening op het tabblad Algemeen. Activeer daarna de bankkoppeling opnieuw. Meer informatie hierover lees je in het artikel Starten met de Rabobankkoppeling.